Partial outage
Incident Report for MotionTools
Resolved
We haven't seen any errors anymore for the last 30+ minutes, so we will set this incident to resolved.
Posted Mar 11, 2024 - 17:04 CET
Update
Everything seems to finally be back to normal. We will continue to monitor.
Posted Mar 11, 2024 - 16:48 CET
Update
The different components such as Apps and API generally useable but there is still an elevated error rate. We continue to monitor the situation.
Posted Mar 11, 2024 - 16:28 CET
Monitoring
Unfortunately the previous issues have partially returned. We'll continue to monitor the situation.
Posted Mar 11, 2024 - 16:22 CET
This incident affected: Dashboard, iOS Apps, Android Apps, and API.