Degraded performance

Incident Report for MotionTools

Resolved

This incident has been resolved.
Posted May 16, 2025 - 14:31 CEST

Monitoring

The performance was degraded only for a few minutes and the incident was quickly resolved by our auto-scaling mechanisms
Posted May 16, 2025 - 14:29 CEST

Investigating

We are currently experiencing degraded performance on the dashboard and our APIs, we are looking into it
Posted May 16, 2025 - 14:23 CEST
This incident affected: Dashboard and API.