Outage of Android/ Degraded performance of iOS and Dashboard
Incident Report for MotionTools
Resolved
The incident has been resolved by switching to the US Pusher cluster.
Posted Nov 14, 2023 - 17:37 CET
Monitoring
Our apps are using a service called Pusher for real time communication and they have a major outage: https://status.pusher.com/
We're currently monitoring the issue.
We will keep you posted as we evaluate to work around this
Posted Nov 14, 2023 - 16:27 CET
This incident affected: Dashboard, iOS Apps, and Android Apps.