Partial outage
Incident Report for MotionTools
Resolved
This incident has been resolved.
Posted Mar 11, 2024 - 15:50 CET
Monitoring
Things seem to finally normalize. We are monitoring the situation.
Posted Mar 11, 2024 - 15:38 CET
Identified
We have identified the issue to be on infrastructure level with our hosting provider. We'll provide more updates when we see that things are slowly recovering.
Posted Mar 11, 2024 - 14:59 CET
Investigating
We're experiencing an elevated level of errors on the API level as well as with user authentication on the dashboard and mobile apps.
Posted Mar 11, 2024 - 14:28 CET
This incident affected: Dashboard, iOS Apps, Android Apps, and API.