Degraded performance

Incident Report for MotionTools

Resolved

This incident has been resolved.
Posted 1 month ago. May 08, 2025 - 15:05 CEST

Update

We implemented another fix and this one looks very promising. Things should normalize already. We will continue to monitor the situation.
Posted 1 month ago. May 08, 2025 - 15:00 CEST

Update

We can still monitor some issues. We are working on another fix.
Posted 1 month ago. May 08, 2025 - 14:01 CEST

Monitoring

Performance has been stabilizing. We keep on monitoring the situation.
Posted 1 month ago. May 08, 2025 - 13:39 CEST

Identified

we have identified the likely issue and are working on a fix
Posted 1 month ago. May 08, 2025 - 13:30 CEST

Investigating

We are currently experiencing degraded performance. The engineers are looking into this.
Posted 1 month ago. May 08, 2025 - 13:17 CEST
This incident affected: Dashboard, iOS Apps, Android Apps, and API.