Partial outage of Dashboard and Mobile Apps
Incident Report for MotionTools
Resolved
All systems are back to normal performance.
Posted Mar 05, 2024 - 16:08 CET
Monitoring
The performance of the Mobile Apps seems to have normalized now as well.

You may need to force close and restart the Apps.

This incident seems to go back to an issue at our hosting provider.
Posted Mar 05, 2024 - 15:57 CET
Update
The Dashboard performance normalised but the Mobile Apps (iOS and Android) still experience partial outage.
Posted Mar 05, 2024 - 15:43 CET
Investigating
Users currently experience partial outage of the MotionTools Dashboard and Mobile Apps.
Posted Mar 05, 2024 - 15:18 CET
This incident affected: Dashboard, iOS Apps, and Android Apps.