Degraded performance

Incident Report for MotionTools

Resolved

This incident has been resolved.
Posted Sep 14, 2025 - 22:05 CEST

Monitoring

System performance is restored to a large extent. Error rates are low.
Posted Sep 14, 2025 - 21:43 CEST

Identified

We identified the issue and have shipped a fix. The performance is already improving.
Posted Sep 14, 2025 - 20:50 CEST

Investigating

We see an elevated error rate and longer response times across the platform, especially the dashboard is impacted.
Posted Sep 14, 2025 - 18:52 CEST
This incident affected: Dashboard.