Cloudflare Global Network experiencing issues

Incident Report for MotionTools

Resolved

Cloudflare has implemented a fix and beliefs the incident is now resolved. https://www.cloudflarestatus.com/
Posted Nov 18, 2025 - 15:49 CET

Update

Cloudflare reports they have identified the issue and a fix is being implemented. https://www.cloudflarestatus.com/incidents/8gmgl950y3h7
Posted Nov 18, 2025 - 14:19 CET

Monitoring

It is confirmed that cloudflare (https://www.cloudflarestatus.com/incidents/8gmgl950y3h7) has issues and we are seeing that our services are occasionally not reachable for short periods of times.
Posted Nov 18, 2025 - 13:01 CET
This incident affected: Dashboard, iOS Apps, Android Apps, API, Location updates, Masked communication, Email notifications, Webhooks, Payments, App Factory, and Label & pdf generation.