Partial, regional issues to access key apps
Incident Report for MotionTools
Postmortem
Posted Jun 21, 2022 - 16:01 CEST

Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 10:21 CEST
Monitoring
Cloudlare seems to have implemented a fix and says they are monitoring the results: https://www.cloudflarestatus.com/incidents/xvs51y9qs9dj
Posted Jun 21, 2022 - 09:28 CEST
Update
We are continuing to investigate this issue.
Posted Jun 21, 2022 - 09:25 CEST
Investigating
Some users experience issues accessing some of our apps (Mobile apps, dashboard) as well as interacting with our API.

We already identified the issue to be originating from our provider cloudflare.

See more details here: https://www.cloudflarestatus.com/incidents/xvs51y9qs9dj
Posted Jun 21, 2022 - 08:34 CEST
This incident affected: Dashboard, iOS Apps, Android Apps, and API.