Increased loading times in dashboard and API
Incident Report for MotionTools
Resolved
This incident has been resolved.
Posted Mar 25, 2022 - 20:20 CET
Monitoring
Dashboard access is fully restored. We are monitoring the situations.
Posted Mar 25, 2022 - 20:13 CET
Update
Dashboard performance is normalising for most roles, but still degraded for org managers.
Posted Mar 25, 2022 - 20:05 CET
Update
Response times are normalizing.
Posted Mar 25, 2022 - 19:29 CET
Investigating
We are currently investigating this issue.
Posted Mar 25, 2022 - 19:20 CET
This incident affected: Dashboard, iOS Apps, Android Apps, API, and Location updates.